Newsstand: Open GL 4.4

OpenGL 4.4 is out in the wild, with beta support so far from NVIDIA. Unfortunately at least at the moment, only newer cards are supported, and probably for good reason too.  Do take note that in order to use this, you likely will need to install the proprietary NVIDIA binary blob listed in the source link below, not the driver used by your specific linux distro, which is likely even older than the current NVIDIA driver set.  Even bleeding edge distros, such as Arch Linux, are using the 3.19 drivers.


  • Binary filename:
  • Architecture Support (as of 7/24/13): 32/64 bit
  • Packages available:  Solaris/FreeBSD



About professorkaos64

Posted on 20130724, in News and tagged , , , . Bookmark the permalink. Leave a comment.

Leave a Reply

Fill in your details below or click an icon to log in: Logo

You are commenting using your account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s